Webex video not available in browser; how to fix that?

Hi. Webex browser video doesn’t show because of local computer conditions (CPU? RAM?). How can I fix this? Is there a way to increase RAM and/or CPU? It’s happening in Fedora and in Debian. Zoom and Jitsi work normally. This is a screenshot of the Webex message. Thank you.
1

You can increase the ram for a particular qube by going to it’s settings (look for [qube name]: Qube Settings)

Thank you for your reply.

I just tested it at 12 GB RAM max. 4 VCPUS instead of 2. (see screenshot). And I tested on Debian and Fedora, Chromium and Firefox. And I have failed to make it work on Webex. It still gave me the message "Video is currently not available due to low bandwidth or local computer conditions (such as CPU or RAM use). Internet speed is over 15 Mbps according to fast.com.

test

I have not seen anyone else facing this problem in my search online. My thinkpad is only 2 or 3 years old.