[qubes-users] How to use USB Devices in Qubes?

Hello Group Members,
Kind Greetings.

I am learning to use Qubes OS in my Dell Inspiron (15R) Laptop (without IOMMU/VT-d/AMD-Vi, and Interrupt Remapping feature). The laptop only has VT-x feature. My BIOS setting is UEFI, x64 type system.

The usb mouse is working well after fresh install only. Afterwards, that is second time when the system is powered on, the usb mouse is not functioning. Only touchpad is working. I have four usb port & all are getting power. But when I connect any usb devices (both use mouse and usb blocked devices-external hard disks, they are not listed or prompted with their corresponding names under the connected-devices-widget.

I have tried installing OS with and without selecting sys-usb qube check box. That is separate qube for USB devices (sys-usb) and same qube for both net and usb devices (sys-net). The same problem exists in both of these ways .

The sys-usb has three usb controllers selected by default (found on the device tab in the qube setting menu).

Please help me in resolving this issue, so that I further move on with QUBES.

Regards,
Vignesh Veeran (Beginner to Qubes and Linux)
India.

Data Eight:

*The usb mouse is working well after fresh install only. Afterwards, that
is second time when the system is powered on, the usb mouse is not
functioning. Only touchpad is working. *I have four usb port & all are
getting power. *But when I connect any usb devices (both use mouse and usb
blocked devices-external hard disks, they are not listed or prompted with
their corresponding names under the connected-devices-widget.*

I have tried installing OS with and without selecting sys-usb qube check
box. That is separate qube for USB devices (sys-usb) and same qube for both
net and usb devices (sys-net). The same problem exists in both of these
ways .

Check the file and settings mentioned in USB Qubes | Qubes OS.