Issue Subscribing to qubes-devel Mailing List

There’s something strange here: when I send the sub email for the list I get as reply that I’m already subscribed. That must have been back in 2011 (how time flies), but it looks like I never received a single email from the list since then, and it looks like my own posts don’t make it through either.

I do know that sometimes this server’s spam filter is a bit heavy-handed, but it feels strange it would have that effect - would the free.fr email domain be blacklisted ?

@adw, this is for you.

Can’t think of any reason that domain would be blacklisted. FWIW, I saw no valid emails in the spam filter just now.

Just resent, here are the headers from the local copy, he you have access to server logs:

Date: Tue, 29 Jun 2021 22:11:21 +0200 (CEST)
From: ydirson@free.fr
To: qubes-devel <qubes-devel@groups.google.com>
Message-ID: <1759057135.890714778.1624997481240.JavaMail.root@zimbra39-e7>
In-Reply-To: <1587795364.881615740.1624824059147.JavaMail.root@zimbra39-e7>
Subject: (resend) Issues building dom0, "Package rpm-devel is not signed"
MIME-Version: 1.0
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: 7bit
X-Originating-IP: [88.120.44.86]
X-Mailer: Zimbra 7.2.0-GA2598 (ZimbraWebClient - FF3.0 (Linux)/7.2.0-GA2598)
X-Authenticated-User: ydirson@free.fr

Strange, I still see nothing in the spam filter, and I even searched specifically for your email address and domain in the ban list. Not there.

(FWIW, we don’t have access to server logs for the mailing lists. They’re just Google Groups, so we just have access to the Google Groups admin web interface.)

Maybe try sending an email to qubes-users instead? If that also doesn’t work, the problem might be on your end.

Also, I found you in the member list. Member since 2011. Subscription: “No email.” I’ve just changed that to “Each mail,” so you should start receiving emails sent to qubes-devel now. (Is it possible you changed this to “no mail” at some point in the past and forgot?)

Posting: “Allowed” already. I don’t see anything else I can do to make it more likely that your emails will go through.

1 Like

It’s clear that if I changed this I totally forgot :slight_smile:

That works fine with -users:

@marmarek, any idea what might be happening here?

Not really, but if not changed manually, then I guess maybe the address had rejected emails in the past for some time and google automatically switch such members to “no email”?