HCL - Dell XPS 17 9700 (AX1650 variant)

I am happy to inform that as of today everything works.
I have Dell XPS 17 9700 but not the same as one already reported. Mine came with AX1650 WiFi.
Probably Dell understood that AX500 was bad choice and newer laptops ship with AX1650.

So to install Qubes on Dell XPS 17 you need:

Qubes-HCL-Dell_Inc_-XPS_17_9700-20210317-190037.yml (786 Bytes)

2 Likes

I am happy to inform that as of today everything works.

That is excellent news @khisanth, thank you for sharing your HCL report.
It is now part of this pull request:

… and will show up on the website soon!

1 Like